You are not logged in.

Dear visitor, welcome to Skin Consortium. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, June 24th 2014, 11:08pm

SHOUTcast Unusable

When using SHOUTcast as an Online Service in Winamp, clicking on a station to play using the Winamp option in the download dropdown list causes Winamp's main window to disappear. Alt-W doesn't seem to bring the main window back, and closing Winamp and relaunching fixes the issue with the only difference being a "Plugin" tab that vanishes when another tab is clicked.

This issue doesn't happen when not using a cPro2 skin.

Posts: 284

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

2

Wednesday, June 25th 2014, 8:44pm

Totally replicated here.. strange.. do you remember if it happens before this last update?

3

Thursday, June 26th 2014, 1:45am

If you mean since the last SHOUTcast update, I wouldn't know. I just added it as an Online Service in Winamp to make Winamp seem "refreshed".

4

Thursday, June 26th 2014, 5:19pm

Totally replicated here.. strange.. do you remember if it happens before this last update?

No, it did not happen before the current changes to the SHOUTcast page. DJ Egg says they are aware of some problems and are still working on the page.

This post has been edited 1 times, last edit by "Aminifu" (Jun 26th 2014, 5:25pm)


Posts: 284

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

5

Thursday, June 26th 2014, 7:25pm

That's what I suspected... it doesn't get the problem closer to a solution, but at least Pieter would know where to look at..

Posts: 284

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

6

Friday, June 27th 2014, 2:06am

@A11ectis: Have you tried loading the service through http://www.shoutcast.com/scradioinwinamp/ ?

For me it doesn't solve the problem (reaches the "black version"), but maybe it works for you..

7

Friday, June 27th 2014, 4:42pm

Yup, the black version work for me. Nothing special was done, I just clicked play.

Posts: 284

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

8

Friday, June 27th 2014, 6:51pm

I guess it didn't really serve your purpose if what you wanted was to have the new look of it within Winamp.. I may have some sort of solution with 1 of the color themes of my next cPro2 skin..

Anyway, I think it's a matter of time, the official site is still being worked out so this could be a problem which will solve by itself..

garetjax

Professional

Posts: 59

Name: Garrett, Joe

Location: United States

Occupation: SharePoint Architect / Business Analyst

  • Send private message

9

Monday, June 30th 2014, 4:58am

At least some of the graphic issues of this site are sorted...and there is some life still left here.

Posts: 284

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

10

Monday, June 30th 2014, 2:18pm

Graphic issues of the site? Specifically which ones are you refering to? (I think you talk about the top-banner "save Winamp" someone noticed was too old on another thread...) :huh: or you talk about shoutcast.com and the "life" here? I think I'm sleepy still.. :D

11

Monday, June 30th 2014, 2:40pm

Hi Victhor,

Graphics and colors are nice, but are secondary to having the SHOUTcast stations play in Winamp, imo.

Thank you for providing the url in post #6 above. It provides a simple black and white page that lets me search for and select a station for playback without causing my cPro skin UI to disappear.

pjn123

"Your future depends on your dreams. So go to sleep"

Posts: 2,970

Name: Pieter

Location: /\/¯¯¯¯¯\/\, South-Africa

Occupation: Auditor

  • Send private message

12

Sunday, August 3rd 2014, 6:34pm

Hey

For me this only happens if I right click on SHOUTcast Radio (under the tree list for Online Services | left side in Media Library) and select Open in new Window. cPro then opens the online service item in a new tab. If I now click on any radio station Winamp will hide. Using the normal view via the ML works 100% for me.

Don't know why they chose to close the window (or in this case the window where the new tab opened).

But anyway for next version I changed it so that it actually opens in a new window. So now the new window will hide and not the cPro main window ;-)

Please let me know if the above isn't the correct bug!
"I either want less corruption, or more chance to participate in it"

Rate this thread

Sponsored Links: